NSAA - North Sweden Amateur Astronomers

Välkommen till NSAA - Norra Sveriges AmatörAstronomer

Jag har haft problem med att monteringen till mina refraktorer, HEQ-5 Pro går trögt i kyla. Problemen börjar redan vid ca -10C och vid -17C hänger den sig efter att mycket otrevliga ljud har hörts inifrån växlarna.

Den omfettades av leverantören innan jag köpte den men jag är osäker på om även axlarnas tjocka fett togs bort. Detta får bli ett förbättringsprojekt.

Igår gjorde jag ett prov på balkongen.

Provförutsättningar 1:
- Komplett system (HEQ-5 Pro, FLT-110 och M-80 med sina respektive okular).
- Strömförsörjning från nätet vid 12 V (Max 5A).
- Nedkylning till omgivande temp (-17C) under ett par timmar.

Provresultat 1:
- Det var inte möjligt att genomföra "ALIGN" på grund av att monteringen hängde sig under invisning mot första stjärnan.
- Det gick inte att köra manuellt med "SLEW RATE" högre än 5 utan att den hängde sig.
- Det gick bra att köra manuellt med "SLEW RATE" 5 eller lägre utan att den hängde sig.

Provförutsättningar 2:
- Enligt prov 1
- Uppvärmning av växlarna med värmemattor (stolvärme från bilsäte, se bilder) ca 1½ timme.
- Strömförbrukning 3,61 A (12 V).

Provresultat 2:
- "ALIGN" genomförbart u.a.
- Det gick bra att köra manuellt med alla hastigheter.

Slutsatser:
1) Det kan vara bra att fetta om axlarna för att förbättra funktionen när det inte går att värma upp växlarna.
2) Systemet för uppvärmning ska utveckas så att det är lätt att montera och att dra kablarna på lämpligt sätt.
3) Jag ska skaffa ett särskilt nätaggregat och ett fritidsbatteri för uppvärmningen.

Visningar: 139

Bilagor:

Gör ett inlägg på det här

Inlägg i den här diskussionen

Intressant tråd det här.
Jag ska kolla hur min montering (Celestron CG5 med Goto) uppför sig också.
Jag har inte märkt några problem med motorerna på min montering ännu, ifjol körde jag vid två tillfällen vid -17 grader utan problem. Det enda problemet jag upptäckt hittills är att handkontrollens text inte syns när det är för kallt.
Detta brukar jag lösa genom att ha handkontrollen inomhus till det är dags att kalibrera teleskopet och monteringen.
Om det sen dyker upp detta problem igen så pluggar jag bara ur handkontrollen igen och värmer den ett tag, teleskopet håller inställningarna fast inte handkontrollen är inkopplad (har jag i alla fall för mig) Ska testa det igen.
/Göran
Det är ju tyvärr så att man måste välja ett fett som klarar låga temperaturer om man skall få monteringen att fungera på vintern. Jag har själv stött på detta problem med min montering, den går knappt att vrida på vid kyla. Jag tänkte byta ut fettet mot en mindre köld känslig sort men det blev inte av och just nu använder jag inte stativet/monteringen till teleskopet så då gör det inte så mycket. Man märker också att det inte har så mycket med märke och kvalitet att göra, huruvida monteringen fungerar, utan beror mer på tur. Då både Ulf och Göran har kända märken så borde det inte vara någon skillnad kan man tycka med det är det tyvärr.

PEO!
Intressant! Jag råkade ut för liknande, fast värre problem med min EQ-6 Skyscan för tre år sen. Den frös redan vid -5 grader, det vill säga den ville inte alls röra på sig trots ett förfärligt oväsen från motorerna. Dessutom blev displejen både oläslig och obrukbar när man kom nedåt -10 grader.

Eftersom jag inte hade någon lust att plocka isär och fetta om den helt nya monteringen skickade jag tillbaka den till leverantören. Bytte den istället mot en Vixen Sphinx, efter att ha kollat ordentligt på nätet vad den tålde i form av kyla. Dessvärre klarar Sphinxen inte alls lika tung belastning som EQ-6, men man kan inte få allt för en begränsad summa pengar!

/Per
Jag har fått en tunnflytande olja av Ronnie som jag ska applicera på axlarna men jag vill inte ge mig på det projektet förrän jag vet dels att det inte blir observationsväder på ett tag och dels att jag har förutsättningar att slutföra det direkt jag har satt igång det. Jag har nämligen ingen annan plats att hålla till än på köksbordet och det kan man ju inte belamra flera dagar i rad.

I förrgår var tempen -8 och då gick den som en klocka. Strömförsörjning och balansering är för övrigt också viktiga faktorer för att den ska orka med i kylan. Med mitt nya batteri ökar ju förutsättningarna också för att den ska orka.

/Ulf
Hej!
Jag har en HEQ5 som jag köpte beg för ca 5 år sedan.
Den gick ochså trögt med det kinesiska klistret man hade som smörjmedel.
Plockade isär den och fettade in den med ett bättre universalfett.
Har därefter inte haft några problem fast det några gånger varit upp mot 20 minusgrader.
Det där med värmefilt över monteringen tycker jag var ett pra tipps.
Man kan ju anpassa uppvärmningsytans storlek.

På nätet fanns en beskrivning över hur man plockar isär monteringen mm.

/nisse
Hej Nils! Kul att höra från dig. Jag har fått en bra olja av Ronnie som jag ska applicera på valda delar men jag ska vänta ett tag med det. Jag har sölat på nu och jag inte vill demontera det hela mitt under högsäsongen. Man kan ge sig rackarn på att något strular eller går sönder om jag börjar nu. Tar det under den ljusa årstiden. Jag gjorde ett sådant misstag en gång när jag skulle byta en topplockspackning under en julhelg. Naturligtvis drog jag av en pinnbult när alla affärer och verkstäder var stängda.

RSS

Om

Ulf Jonsson skapade det här Ning-nätverket.

Samarbetspartner

Här kommer du direkt till vår samarbetspartner

ASTROSWEDEN

Norrskensfoto i Abisko

Här nedan finns en länk till äventyr och kurser i norrskens- och astrofoto.

LapplandMedia

© 2020   Created by Ulf Jonsson.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor