NSAA - North Sweden Amateur Astronomers

Välkommen till NSAA - Norra Sveriges AmatörAstronomer

En kväll med astrofoto - några få enkla steg!

18.00 Reser mig ur komasoffan
Skruvar in O3 filtret i kameran.
Hämtar monteringen från garaget.
Sätter upp 80mm refraktorn på monteringen för att kalibrera innan jag ska fota med Samyang 135.
Får springa tre extra vändor till garaget för prylarna var ompackade sen träffen och låg inte där dom borde. Tur man inte var ute i skogen och fotade.
Siktar in polstjärnan med sökaren och sen i teleskopet med 18x vidvinkelokular men inte precis i mitten. Alltid bra att starta med en någotsånär poljustering både för stjärnkalibreringen och att azimuth skruvarna ska räcka till.
Börjar stjärnkalibreringen - vid fjärde stjärnan träffade goto;n fortfarande inte stjärnan i vidvinkelokularet. Det är ett tecken på att nåt är fel. Slog av monteringen och började om från början med en bättre manuell poljustering. Då träffade goto;n bra redan på tredje stjärnan. Gör totalt fem stjärnor.
Byter från teleskopet till Samyangen men utan guidesökare på för den kan ta i monteringen i vissa vinklar (dålig konstruktion av mig själv). Riktar telet rakt upp.
Försöker ta flats med paddan och en t-shirt men får konstiga värden och inser att den drar ner ljusstyrkan först innan den släcker helt. Sätter om skärmtiden till 10 minuter. Minnesanteckning: Ska använda en gammal padda nästa gång som jag har inställd rätt.
Klipper sönder min extra dagghuv av papper för att den inte ska vara så trång att den vinjetterar som den gjorde förra gången och sätter på den provisoriskt med gummiband och tejp. Minnesanteckning: fixa bättre extra dagghuv.
Slewar till IC 1396 som ligger nästan rakt upp.
Monterar guidesökaren och inser att den är bara 1 cm från monteringen. Tar bor en av skruvarna som håller guidekameran så nu är det 2cm vilket borde räcka...Minnesanteckning: förläng hållaren för guideskåpet
Startar Sharpcap och fokuserar med Bahtinov på Garnet star, My Cephei, med 5s exponeringar eftersom O3 filtret är så smalt. Funkar bra att fokusera med Telefokus skruvarna men tar en stund när live view uppdateras bara var 5;e sekund.
Fixar framingen. Behövs 40s exponering på max gain för att se nebulosan väl. Har tur och den ligger rätt direkt!!! Detta sparade nog en kvart!
Startar PHD och får varning på att dark libbet är fel. Inser att guide kamerans usb inte är inkopplad. Stoppar in den och connectar om.
Kalibrerar PHD, tar som vanlig en 5-10 minuter och avslutas med vanligt klagomål från PHD om att antingen har jag ingen koppling till DEC motorn eller så har jag extremt mycket backlash. Den brukar säga så men guidar ändå bra i DEC så jag ignorerar det!
Startar 6min exponering i Sharpcap. Lutar mig tillbaka på liggunderlaget och tittar på stjärnhimlen.
Första 6min exponeringen är klar men ser lika ut som 40s som jag tog tidigare för att frama. Inser att den droppat bilden! Va *%#!
Väntar in en till 6min exponering. Står redo med mental skruvmejsel - om den droppar igen kör jag den genom tangentbordet!
Droppar igen! Va *%#! Inser efter en stund att PHD har stulit "streamen" från deep sky kameran när jag startade PHD utan guide usb sladden i. Men Sharpcap varnar inget, där ser det ut som exponeringen går bra. Startar om Sharpcap. Minnesanteckning: PHD kan stjäla strömmen från deep sky kameran!
Kollar alla inställningar i Sharpcap, den har förståss ändrat filtyp till .ser. Sätter om och startar 6min exponering.
Kollar guide grafen. Ser ut som skit med 2 till 2.5 bågsekunder RMSE. Kurvan hoppar både i RA och DEC. Troligen felbalanserat eller strul pga att linsen pekar rakt upp. Lär ge en försämrad skärpa och blurriga stjärnor men inte katastrof eftersom pixelskalan på Samyangen är låg så procentuellt är inte det extra felet så stort.
Första 6min kommer in - niiice!!! Visar en tydlig "Pillar of Creation" och andra mörka band i nebulosan. Plötsligt är allt strulet nästan glömt.
20.50 Går in och låter allt jobba
21.30 Går ut och gör en manuell dither: Stannar exponeringen efter att en 6minutare tagit slut och gör ett längre hopp i RA och DEC med PHD. Startar om exponeringen.
22.30 Går ut och gör en manuell dither.
23.50 Stänger ner och plockar av telet men lämnar monteringen ute för det ser ut att bli fler bra kvällar. Begår mitt sista misstag för kvällen: tar ut handkontrollens kabel istf autoguiderns innan jag har parkerat monteringen. Där försvann goto inställningen! Ett inte helt oväntat avslut på den här kvällen...

Visningar: 102

Kommentera

Du måste vara medlem i NSAA - North Sweden Amateur Astronomers för att lägga till kommentarer!

Gå med i NSAA - North Sweden Amateur Astronomers

Kommentar av Håkan Wahlberg den 15 Oktober 2020 kl. 18.42

Haha, man skall ju inte skratta åt andras strul Per, men roligt att läsa, bland j-vlas det ju bara.

Vågar knappt skriva detta, känns som att jag utmanar ödet:
Var ute igår på baksidan, allt uppställt och inkopplat inom en halvtimme, poljustering med Polemastern klar på 10 minuter. Fokusering och en platesolving till Mizar, tog 1-2 minuter.
Ny positionering till kvällen mål, M81, plus ny platesolving (för säkerhets skull).

In i guidemodulen, dark, capture, guidestjärna markerades, sen Guide-knappen. Efter nån minut började guidningen bara tuffa på. RMS låg på under 1", pendlade ner kring 0.5" ibland.
Bara att starta fotosekvensen. Loggade ut, packade ihop laptop och gick in.

Väl inne i värmen, på med laptopen igen,loggade på Raspberry PI'en ute på bakgården igen. Jodå allt fungerade! 3-minuters subbarna trillade in.

Allvarligt, känns som om jag jag missar nånstans. Jag kanske inte förstår att jag har problem? Backlash? Ingen aning! Kanske mina krav/förväntningar är för låga än så länge? Framtiden får lära mig!

Eller skall jag köpa en trisslott :) ?

Kommentar av Simon Holmberg den 15 Oktober 2020 kl. 15.23

Det är knappt man vågar ge sig in i guidning och att börja använda en dator där ute i mörkret när man läser sånt här:) Jag var ut igår en sväng och fotade (filmade) Mars. Tyckte mig se nån mörk detalj på ytan av Mars i kamerans display. Får se vad resultatet blir när man hunnit processa.

Kommentar av Per Johansson den 15 Oktober 2020 kl. 12.50

Riktigt surt Michael! Hoppas du hittar nåt bot!

Kommentar av Michael Holmgren den 15 Oktober 2020 kl. 12.09

Du är för rolig du Per, jag fick inte ihop något alls då RA motorn inte svarade i PHD2. Jag skyllde visserligen på skruvarna i infästningen, men den fungerade ju manuellt med handkontrollen och den fungerade kvällen innan i PHD2. Så jag misstänker ett mjukvarufel. Oavsett så gick ju hela kvällen förlorad för mig :(

Kommentar av Per Johansson den 15 Oktober 2020 kl. 11.41

Jag glömde beskriva ett steg efter goto kalibrering: poljustering med ASPA (All Star Polar Alignment) på Albireo. Skruvar på azimuth skruven, inget händer, skruvar lite mer, inget händer, skruvar lite mer, hoppar förbi mitten. Börjar om från andra hållet. Upprepar sen med altitudskruven.

Ska jag platesolva måste det bli nån annan sorts poljustering. Jag har gillat ASPA men kanske det tar mindre tid med platesolve och nån mjukvarubaserad poljustering. Sharpcap har nån variant vet jag.

Kommentar av Arvid Emtegren den 15 Oktober 2020 kl. 10.53
Haha, vilka självplågare vi är som håller på med sådant här. Känner igen allt.
Har du funderat på att köra platesolving? Du skulle ju kunna skippa några steg. Jag poljusterar bara, sedan går jag in och slewar till objektet med platesolving (styr från telefonen). Ingen handkontroll och ingen stjärnkalibrering.

Om

Ulf Jonsson skapade det här Ning-nätverket.

Samarbetspartner

Här kommer du direkt till vår samarbetspartner

ASTROSWEDEN

Norrskensfoto i Abisko

Här nedan finns en länk till äventyr och kurser i norrskens- och astrofoto.

LapplandMedia

© 2020   Created by Ulf Jonsson.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor