NSAA - North Sweden Amateur Astronomers

Välkommen till NSAA - Norra Sveriges AmatörAstronomer

Igår kväll (090914) såg vädret ut att kunna bli bra för observationer, endast en enveten molnkant i nordväst som störde.

Jag ställde upp teleskopet och riktade in det mot Polaris (som redan kunde ses om än svagt), kopplade in strömmen till motorstyrningen. Nu upptäcker jag att själva displyen i handkontrollen verkar vara lös i displayfönstret, den fungerar men
ligger snett i fönstret.
Jag tar loss handkontrollskabeln till motorstyrningen och tar in handkontrollen för att öppna den och på nåt sätt försöka fixera displyen.

Kabeln i handkontrollen sitter fast i en liten kontakt på kontrollens kretskort och den är enkel att få lös.
När jag tittar så har displayen limmats med endera någon form av silikon eller smältlim för att fixeras i handkontrollen. Jag tar fram min limpistol och smälter lite lim på de platser där det tidigare limmet släppt.
När limmet kallnat och stelnat kopplar jag in kontakten från kabeln utan att ha skruvar ihop själva handkontrollen och tar ut det hela till teleskopet för att testa att allt fungerar som det ska och att inte displayen hamnat för långt upp eller för långt ner och att samtliga tecken syns i displayfönstret. Allt fungerar som det ska och jag går in och skruvar ihop handkontrollen igen.

Nu börjar det bli så mörkt så att det är möjligt att kalibrera motorstyrningen med ett antal stjärnor så att GoTo funktionen ska fungera. Brukar aldrig vara nåt större problem med detta och det hela brukar vara avklarat på ca 10-15 minuter.
Men.... Det är nu de verkliga problemen börjar och som gett mig sömnproblem inatt.

Kontrollen föreslår en stjärna som första kalibreringsstjärna och så här års är det oftast Vega som är enkel för mig att hitta. Efter att jag "godkänt" Vega som första stjärna så ska motorstyrningen sikta iin teleskopet mot Vega och komma i alla fall någonstans i närheten av den, sen får man finjustera själv och centrera i först sökaren och sedan i okularet.

Mycket förvånad ser jag att teleskopet riktar in sig åt helt motsatt håll, nästa 180grader fel, och tillslut kör monteringen in i ett av gränslägena och står och tuggar innan jag kommer mig för att stänga av alltihop.
Jag fattar ingenting, det ska vara i princip omöjligt för montering att göra på detta vis.
Provar en gång till med samm resultat (bortsett från att jag stänger av innan monteringen försöker slå knut på sig själv).

Jag tar mig en lång funderare. Vad kan ha gått fel?

Sen kommer jag på att kanske att den ena motorn går åt fel håll p.g.a. att jag sat in kabelkontakten åt fel håll i handkontrollen efter min displayservice. Jag tar lös handkontrollen och tar in den och öppnar den igen men det visar sig att det är helt omöjligt att sätta in kontakten åt fel håll (inte ens jag skullel klarat det :)).

Jag vet fortfarande inte vad som gick snett men jag ska se om jag hittar nån info på internet ikväll när jag kommer hem och fundera själv på vad som kan ha hänt.

Men.. någon trevlig obskväll blev det inte, kollade iofs in en del objekt som jag direkt visste vart dom ligger på himlen som
M13 en mkt trevlig stjärnhop och M57 ringnebulosan m.m. Passade också på att kolla in Jupiter med månar även om det var oroligt i luftlagren igår kväll var det inget större problem att se molnbanden och 4st månar.
Nu började molnen komma in ordentligt och det var bara att packa ihop och gå in.

Jo, just det ja!
SBT??? = Skit Bakom Teleskopet

Vi får väl se vad jag kommer fram till om det var vanligt teknikstrul eller om det var nåt som jag ställde till.
Jag återkommer!

/Göran

Visningar: 67

Kommentera

Du måste vara medlem i NSAA - North Sweden Amateur Astronomers för att lägga till kommentarer!

Gå med i NSAA - North Sweden Amateur Astronomers

Kommentar av Göran Fredriksson den 16 September 2009 kl. 6.27
Jag gjorde ett nytt försök i går kväll (16/9) utan att jag ändrat något, jag hade en förhoppning att det "skulle ha gått tills sig" med problemen jag hade.

Ställde upp teleskopet (bara grovt inriktat mott norr, brydde mig inte om att rikta in monteringen mot polstjärnan), kopplade in strömmen och började med att köra "Two Star Align" som jag brukar använda när jag alignar teleskopet.
Jaha, ingen skillnad alls, när monteringen själv slewar till det läge där den tycker att Vega borde finns så är den på väg nästan 180 grader fel. Jag avbryter med slewing knapparna och ställer in Vega själv i okularet och fort sätter sedan med totalt ytterligare 4 stjärnor. Döm om min förvåning när jag testar GOTO funktionen och M13 ligger klockrent i okularet. Allt ser ut att funka som det ska, monteringen lyckades "bygga" en bild av himlen fast den var så snett ute från början.
Om det är väder ikväll ska jag testa vidare så att gränslägen för teleskopet och monteringen fungerar. Vill ju inte att telekopet ska köras in i monteringen.
Det känns ju i allafall som om inte allt hopp är ute nu.

/Göran
Kommentar av Ulf Jonsson den 15 September 2009 kl. 18.29
Jag kommer inte ihåg vad du har för instrument med det borde väl finnas någon Yahoo-grupp som innefattar det också. Där kan man kasta ut frågan om någon annan råkat ut för det. Det brukar vara effektivt.

/Ulf
Kommentar av Göran Fredriksson den 15 September 2009 kl. 7.40
Per: I värsta fall får jag väl köra utan goto, följningen går att få till i alla fall.

Ulf: Jag dubbelkollade inställningarna i setupen men hittade inget som verkade fel men jag ska kolla igen.
Känns som om Goto försökte hitta Vega där den skulle vara 12 timmar senare men inställningarna i kontrollen verkade rätt vad gäller tidangivelser och datum.
Kommentar av Per Johansson den 15 September 2009 kl. 7.29
Det är iallafall bra att du upptäcker dessa problem innan NSP09 så du hinner fixa dom (förhoppningsvis).

/Per
Kommentar av Ulf Jonsson den 15 September 2009 kl. 7.19
Jag tycker jag känner igen problemet från någon diskussionsgrupp (Yahoo??) men inte vad det var. Har du kollat grundvärdena i setup (motsv)? Jag täkte ifall det skett någon nollställning i HC. Jag vill minnas att jag försökt alignment med positionen i läge West (?) i stället för East (-) och det blev bara smörja.

Ser fram mot fortsättningen.

/Ulf

Om

Ulf Jonsson skapade det här Ning-nätverket.

Samarbetspartner

Här kommer du direkt till vår samarbetspartner

ASTROSWEDEN

Norrskensfoto i Abisko

Här nedan finns en länk till äventyr och kurser i norrskens- och astrofoto.

LapplandMedia

© 2019   Created by Ulf Jonsson.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor